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Introduction to Excel 2016 
Excel 2016 is the spreadsheet software in the Microsoft 2016 Office Suite. It allows you to store, organize, 
and analyze numerical and text data.  

The main uses of spreadsheets include; 

• Automation of repetitive calculation tasks 

• Organisation of data into roles and columns 

• Create consolidating results 

• Manage data lists 

 

Lesson 1 - Setting Up Your Excel Environment 

 

 

Excel is a spreadsheet program that allows you to store, organize, and analyze information. In this 

lesson, you will learn your way around the Excel 2016 environment, including the new Backstage view, 

which replaces the Microsoft Button menu from Excel 2010.  You will also learn how to use and modify 

the Ribbon and the Quick Access Toolbar, and how to create new workbooks and open existing ones.  

 

Exploring the Excel Environment 

Before you begin creating spreadsheets in Excel, you may want to set up your Excel environment and 
become familiar with a few key tasks and features such as how to minimize and maximize the Ribbon, 
configure the Quick Access toolbar, switch page views, and access your Excel options. 

 

NOTE: The Excel 2016 interface is very similar to Excel 2010. There have been some changes that we will 

review later in this lesson, but if you are new to Excel, first take some time to learn how to navigate an 

Excel workbook. 
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The Ribbon and the Quick Access Toolbar are where you will find the commands you need to do 

common tasks in Excel. If you are familiar with Excel 2010, you will find that the main difference in the 

Excel 2016 Ribbon is that commands such as Open and Print are now housed in Backstage view. 

 

The Ribbon: 

The Ribbon contains multiple tabs, each with several groups of commands. You can add your own tabs 

that contain your favorite commands. 

Certain programs, such as Adobe Acrobat Reader, may install additional tabs to the ribbon. These tabs 

are called Add-ins. 
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To Customize the Ribbon: 

You can customize the ribbon by creating your own tabs that house your desired commands. Commands 

are always housed within a group, and you can create as many groups as you need to keep your tabs 

organized. In addition, you can even add commands to any of the default tabs, as long as you create a 

custom group within the tab. 

1. Right-click the Ribbon and select Customize the Ribbon. A dialog box will appear. 

 

2. Click New Tab. A new tab will be created with a new group inside it. 

3. Make sure the new group is selected. 

4. Select a command from the list on the left, then click Add. You can also drag commands directly 

into a group. 

5. When you are done adding commands, click OK. 

If you do not see the command you want, click on the Choose commands drop-down box and select All 

Commands. 
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To Minimize and Maximize the Ribbon: 

The Ribbon is designed to be responsive to your current task and easy to use, but if you find it is taking up 

too much of your screen space, you can minimize it. 

1. Click the arrow in the lower-right corner of the Ribbon to minimize it. 

 

2. To maximize the Ribbon, click the arrow again. 

When the Ribbon is minimized, you can make it reappear by clicking on a tab. However, the Ribbon will 

disappear again when you are not using it. 

To Add Commands to the Quick Access Toolbar: 

The Quick Access Toolbar is located above the Ribbon, and it lets you access common commands no 

matter which tab you are on. By default, it shows the Save, Undo, and Repeat commands. You can add 

other commands to make it more convenient for you. 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 
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2. Select the command you wish to add from the drop-down menu. To choose from more 

commands, select More Commands. 

 

To Zoom In and Out: 

• Locate the zoom bar in the bottom, right corner. 

• Left-click the slider and drag it to the left to zoom in and to the right to zoom out. 

 

 

To Scroll Horizontally in a Worksheet: 

• Locate the horizontal scroll bar in the bottom, right corner. 

• Left-click the bar and move it from left to right. 

 

To Change Page Views: 

Excel 2016 by default displays the newly added Worksheet in Normal View. But using Excel Options you 
can change the default view for the new worksheet. To change the default view in Microsoft Excel 2016 

 

• Click the File menu and then the Options link. 

• In the General Options, navigate to When creating new workbooks 

 

Zoom slider 
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• Click the Default view for new sheets. 

• This would display the Normal View, Page Break View and Page Layout View. Now set your 
preferred view as the default View. 

 

 

 

• Click the Ok to save and confirm the changes. 

 

As you learn more about Excel and become proficient at using it, you may want to modify some of the 
settings. As a beginning user, it is usually best to leave the default settings. 

Spreadsheet programs: 

There are many different types of spreadsheet programs. These include,  

• cloud and online spreadsheets,  

• Spreadsheets that are parts of suites,  
• Standalone spreadsheets 

• Online spreadsheets 

• Spreadsheets that are parts of suites for example, Ability Office Spreadsheet - for MS Window, 
Kingsoft Office Spreadsheets 2012 - For MS Window, Microsoft Office Excel - for MS Windows 
and Macintosh, Microsoft Works Spreadsheet - for MS Windows and PlanMaker 

• Stand alone spreadsheets 

•  Multi-Dimensional spreadsheets 

In this guide we will focus of Microsoft Excel spreadsheet program.  

Examples of spreadsheets that can be produced using a spreadsheet 

application: 
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 Spreadsheets application can be used to produce the following spreadsheets: 

• Operational spreadsheets: Spreadsheets used to facilitate tracking and monitoring of workflow to 

support operational processes, such as a listing of open purchase orders, un-reviewed vouchers 

and other information that previously would have been retained in manual, paper file folders. 

These may be used to monitor and control that financial transactions are captured accurately and 

completely. 

• Analytical/Management Information spreadsheets: Spreadsheets used to support analytical 

review and management decision-making. These may be used to evaluate the reasonableness of 

financial amounts. 

• Financial: Spreadsheets used to directly determine financial statement transaction amounts or 

balances that are populated into the general ledger and/or subsidiary financial systems. 

Benefits of spreadsheet application: 

Microsoft Excel has some benefits you will want to consider. 

• Familiarity: Most people have used another Microsoft product, whether it's Word or PowerPoint. 

Microsoft Excel uses the standard interface you're already familiar with. 

 

• Size: Microsoft Excel can store extremely large amounts of data--up to 1 million rows by 16,000 

columns. 

 

• Charts: Excel creates professional-looking charts and graphs with 3-D effects, shadowing and even 

transparency. 

 

• PivotTables: PivotTables help you find answers to questions quickly, easily and responsively. You can 

drag and drop fields to make change the table's view. 

 

• Conditional Formatting: With conditional formatting, you can change the way a "cell" (the intersection 

of a column and a row) looks based on the information contained. For example, you might have cells 

with a negative value have red text while positive values had black text. 

 

• Sharing: If you use Microsoft Office SharePoint Server with your Excel, you can change your Excel 

spreadsheet into an HTML file so that anyone can view the data using a web browser. 

Properties of a spreadsheet: 

Cells are the basic building blocks of a worksheet. Cells can contain a variety of content such 

as text, formatting attributes, formulas, and functions. Each rectangle in a worksheet is called a cell. A 

cell is the intersection of a row and a column.  
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Each cell has a name, or a cell address based on which column and row it intersects. The cell address of 

a selected cell appears in the Name box. Here you can see that C5 is selected. 

 

Note: 

• The rows are identified by number (1, 2, 3, … 16384), the columns by letter (A, B, C, … Z, AA, AB, 

… AZ, BA, … ZZ) 

• The intersection of a row with a column, called a cell, is uniquely identified by its column and row 

designators, e.g. A2, B10, J13 
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• A cell may contain text, a number or a formula. 

• Mouse cursor: the pointer that in Excel takes the form of a cross (2 types, depending on location) 

or an “insertion point” (a vertical bar with cross-bars top and bottom, like the letter “I”). 

 

Activity 1 

• Explain the purpose of spreadsheets 

• Give examples of spreadsheets that can be produced using a spreadsheet application 

• What are the benefits of of using a spreadsheet application for producing and working with 

spreadsheets?  

• Give 3 examples of spreadsheet programs  

• Identify and describe the properties of a spreadsheet in terms of its purpose and use 

• Open Excel. 

• Practice using the Zoom tool. 

• Minimize and maximize the Ribbon. 

• Click the Microsoft Office Button and review the menu options. 

• Add two commands to the Quick Access toolbar. 

• Continue to explore the Excel environment. 
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Lesson 2 - Starting a Workbook 

 

Excel files are called workbooks. Each workbook holds one or more worksheets (also known as 
"spreadsheets"). You will need to know how to insert text and numbers into Excel workbooks to be able to 
use it to calculate, analyze, and organize data. In this lesson, you will learn how to create a new workbook, 
insert and delete text, navigate a worksheet, and save an Excel workbook. 

Your First Workbook 

To Create a New, Blank Workbook: 

1. Click the File tab. This takes you to Backstage view. 

2. Select New. 

3. Select Blank workbook under Available Templates. It will be highlighted by default. 

4. Click New, blank workbook appears in the Excel window. 

 

6 

When you first open Excel, the software opens to a new, blank workbook. 
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To save time, you can create your document from a template, which you can select under available 
Templates. We will talk more about this in a later lesson. 

To Select a Cell: 

1. Click on a cell to select it. When a cell is selected you will notice that the borders of the cell 

appear bold  and the column heading and row heading of the cell are highlighted. 

 

2. Release your mouse. The cell will stay selected until you click on another cell in the worksheet. 

 

You can also navigate through your worksheet and select a cell by using the arrow keys on your keyboard. 

 

To Select Multiple Cells: 

 
1. Click and drag your mouse until all of the adjoining cells you want are highlighted. 

 

 

 

2. Release your mouse. The cells will stay selected until you click on another cell in the worksheet. 

 

 

To Insert Text: 

1. Click on a cell to select it. 

2. Enter content into the selected cell using your keyboard. The content appears in the cell and in 
the formula bar. You also can enter or edit cell content from the formula bar. 
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To Edit or Delete Text: 

1. Select the cells which contain content you want to delete. 

2. Click the Clear command on the ribbon. A dialog box will appear. 

3. Select Clear Contents. 

 

 

 

You can also use your keyboard's Backspace key to delete content from a single cell or Delete key to 
delete content from multiple cells. 
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To Move Through a Worksheet Using the Keyboard: 

• Press the Tab key to move to the right of the selected cell. 

• Press the Shift key and then the Tab key to move to the left of the selected cell. 

• Use the Page Up and Page Down keys to navigate the worksheet. 

• Use the arrow keys. 

 

To Save the Workbook: 

1. Click the File tab. 

2. Select Save As or Save 

• Save As allows you to name the file and choose a location to save the spreadsheet. 
Choose Save As if you'd like to save the file for the first time or if you'd like to save the 
file as a different name.  

• Select Save if the file has already been named 

 

 

3. Select the location where you wish to save the workbook. 

4. Enter a name for the workbook and click Save. 
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You can save a workbook in many ways, but the two most common are as an Excel Workbook, which 
saves it with a 2016 file extension, and as an Excel 97-2003 Workbook, which saves the file in a 
compatible format so people who have earlier versions of Excel can open the file.  

Note: 

• Saving will allow you to view, edit or use the spreadsheet another time. If you do not save your 
spreadsheet, all your information will be lost and you will have to start from scratch again the next 
time you want to use spreadsheet application.  

• You should save your spreadsheet in a location that will be easy to retrieve it; for example, 
desktop or documents folder.  

• When creating new spreadsheets, the name of the new spreadsheet must allow the spreadsheet 
to be easily identified in terms of its purpose and content. For example, you can use the name 
September Wages to save wage information for that month.  

Close the active workbook window: 

1. Click the workbook window that you want to close. 

2. In the upper-right corner of the workbook window, click Close Window . 

 

 NOTE   If the window is the only open window of the workbook, the whole workbook is closed. If there are 

more workbook windows of the same workbook, only the active workbook window is closed. 

Close a workbook: 

1. Activate the workbook that you want to close. 

2. Click the File, and then click Close. 

File location 

File name 

Click save when done 
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To Open an Existing Workbook: 

1. Click the File tab. This takes you to Backstage view 

2. Select Open. The Open dialog box appears. 

 

 

3. Select your desired workbook and then click Open. 

If you have opened the existing workbook recently, it may be easier to choose Recent from the File 
tab instead of Open to search for your workbook. 

 

To close the workbook you have opened, follow the steps outlined above. 

Exiting Spreadsheet: 

When you are ready to quit Excel, you have several choices for shutting down the program: 
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• Choose File→ Exit. 

• Press Alt+F4. 

• Click the Close button (the X) in the upper-right corner of the Excel 2016 program window. 

 

Activity 2    

• Open Excel. 

• Create a new, blank workbook. 

• Practice entering text into cells. 

• Practice deleting text using the Backspace and Delete keys. 

• Navigate through the sheet using the Tab key. 

• Save the spreadsheet. 

• Close the spreadsheet 

• Open and close a spreadsheet 

• Close the spreadsheet program 
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Lesson 3 – Producing a spreadsheet 

 

Use the instructions from lesson one to open a new workbook. In this lesson we will learn how to produce a 

spreadsheet. 

Cell Content: 

Each cell can contain its own text, formatting, comments, formulas, and functions. 

• Text: Cells can contain letters, numbers, and dates. 

• Formatting attributes: Cells can contain formatting attributes that change the way letters, 
numbers, and dates are displayed. For example, dates can be formatted as MM/DD/YYYY or 
Month/D/YYYY. 

• Comments: Cells can contain comments from multiple reviewers. 

• Formulas and Functions: Cells can contain formulas and functions that calculate cell values. For 
example, SUM (cell 1, cell 2...) is a formula that can add the values in multiple cells. 

 

Enter text in your spreadsheet at least 8 rows and 5 columns. Your text must include text, numbers and 
dates. 

 

To Insert Rows: 

1. Select the row below where you want the new row to appear. 

 

 

2. Click the Insert command on the Home tab. 
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3. The new row appears in your worksheet. 

 

 

 

When inserting new rows, columns, or cells, you will see the Insert Options button  by the inserted 
cells. This button allows you to choose how Excel formats them. By default, Excel formats inserted rows 
with the same formatting as the cells in the row above them. To access more options, hover your mouse 
over the Insert Options button and click on the drop-down arrow that appears. 

 

 

 

 



Microsoft Excel 2016 23 
 

© Copyright All Rights Reserved 

 

To Insert Columns: 

1. Select the column to the right of where you want the new column to appear. For example, if you 
want to insert a column between A and B, select column B. 

 

2. Click the Insert command on the Home tab. 

 

3. The new column appears in your worksheet. 
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By default, Excel formats inserted columns with the same formatting as the column to the left of them. To 
access more options, hover your mouse over the Insert Options button and click on the drop-down arrow 
that appears. 

 

NOTE: When inserting rows and columns, make sure you select the row or column by clicking on its 

heading so that all the cells in that row or column are selected. If you select just a cell in the row or column 

then only a new cell will be inserted. 

To Delete Rows and Columns: 

• Select the row or column you’d like to delete. 

• Click the Delete command in the Cells group on the Home tab. 

• The rows or columns are deleted from your worksheet. 

To Insert Text: 

1. Click on a cell to select it. 

2. Enter content into the selected cell using your keyboard. The content appears in the cell and in 
the formula bar. You also can enter or edit cell content from the formula bar. 
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NOTE: 

To correctly create a spreadsheet, you should know the differences between data cells, label cells, and 

formula cells. 

• A formula cell is one with some sort of calculation in it.  

• A data cell contains numbers usually, but it could be other kinds of data like dates or times.  

• A label is normally a cell with text that acts as a heading for something in another.  

Incorrect input of information will result in error messages being displayed.  

To Edit or Delete Text: 

4. Select the cells which contain content you want to delete. 

5. Click the Clear command on the ribbon. A dialog box will appear. 

6. Select Clear Contents. 

 

 

 

You can also use your keyboard's Backspace key to delete content from a single cell or Delete key to 
delete content from multiple cells. 
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Simple Formulas: 

Excel can be used to calculate and analyze numerical information; however, you will need to know how to 
write formulas to maximize Excel's capabilities. A formula is an equation that performs a calculation using 
values in the worksheet. You will learn how to create simple formulas using mathematical operators such 
as the addition, subtraction, multiplication, and division signs. 

To Create a Simple Formula that Adds Two Numbers: 

• Click the cell where the formula will be defined (C5, for example). 

• Type the equal sign (=) to let Excel know a formula is being defined. 

• Type the first number to be added (e.g., 1500) 

• Type the addition sign (+) to let Excel know that an add operation is to be performed. 

• Type the second number to be added (e.g., 200)  

• Press Enter or click the Enter button on the Formula bar to complete the formula. 

 

 

 

To Create a Simple Formula that Adds the Contents of Two Cells: 

• Click the cell where the answer will appear (C5, for example).  

• Type the equal sign (=) to let Excel know a formula is being defined. 

• Type the cell number that contains the first number to be added (C3, for example). 

• Type the addition sign (+) to let Excel know that an add operation is to be performed. 

• Type the cell address that contains the second number to be added (C4, for example).  

• Press Enter or click the Enter button on the Formula bar to complete the formula. 

 

 

To Create a Simple Formula using the Point and Click Method: 
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1. Select the cell where the answer will appear (B4, for example). 

 

 

 

2. Type the equal sign (=). 

3. Click on the first cell to be included in the formula (A3, for example). 

 

 

 

4. Type the operator you need for your formula. For example, type the multiplication sign (*). 

5. Click on the next cell in the formula (B3, for example). 

 

 

6. Press Enter. The formula will be calculated and the value will be displayed in the cell. 

 

To Create a Simple Formula that Multiplies the Contents of Two Cells: 

• Select the cell where the answer will appear (E32, for example). 

• Type the equal sign (=) to let Excel know a formula is being defined. 

• Click on the first cell to be included in the formula (C9, for example) or type a number.  

• Type the multiplication symbol (*) by pressing the Shift key and then the number 8 key. The 
operator displays in the cell and Formula bar. 

• Click on the next cell in the formula or type a number (12, for example). 

• Press Enter or click the Enter button on the Formula bar to complete the formula. 
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To Create a Simple Formula that Divides One Cell by Another: 

• Click the cell where the answer will appear. 

• Type the equal sign (=) to let Excel know a formula is being defined. 

• Click on the first cell to be included in the formula. 

• Type a division symbol. The operator displays in the cell and Formula bar. 

• Click on the next cell in the formula. 

• Enter or click the Enter button on the Formula bar to complete the formula. 

 

To Create a Formula Using Cell References: 

1. Select the cell where the answer will appear (B3, for example). 

 

 

2. Type the equal sign (=). 

3. Type the cell address that contains the first number in the equation (B1, for example). 
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4. Type the operator you need for your formula. For example, type the addition sign (+). 

5. Type the cell address that contains the second number in the equation (B2, for example). 

 

 

6. Press Enter. The formula will be calculated and the value will be displayed in the cell. 

 

 

If you change a value in either B1 or B2, the total will automatically recalculate. 
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Checking the integrity of data: 

Data integrity is the accuracy and consistency of data, indicated by an absence of any mistakes and use of 

incorrect formulas. Data integrity is imposed within a spreadsheet at its design stage through the use of 

standard rules and procedures, and is maintained through the use of error checking and validation routines. 

You can check the integrity of your spreadsheet information by; 

• Check the data against data source: Information is available through a variety of sources, 

including books, newspapers, magazines and the Internet. Unfortunately, everything you find isn't 

necessarily valid and trustworthy. This poses a problem when you're using the information for 

research. With this in mind, it's vital to always take time to validate information, regardless of 

where it comes from. Doing so may take a little extra time, but knowing you have factual data is 

worth the effort. 

o Sources: Very little information is written from first-hand experience. This means that every 

author acquired it from a source. As you review information you know isn't first-hand 

knowledge, look for its sources. Not all authors list their sources; when they don't, that might 

be a red flag, and when they do, it gives you the opportunity to validate it, as questionable 

sources are another red flag. 

o Credentials: Anyone can produce information, but that doesn't make them reputable. Always 

take the time to find out about the credentials of the author of any information you want to 

validate. Oftentimes, the person who's writing about a particular subject has the education and 

life experience to make them somewhat of an expert in the field, something that increases the 

validity of what they have to say. 

There are three main criteria for validating information: reliability, accuracy and currency. 

• Check totals: you can do this by calculating the information manually or using a calculator. 

Compare your totals with the ones in your spreadsheet.  

• Audit formulae: check if you typed the formulae correctly, or if you used to correct formulae by 

comparing to the list of formulae. A minus instead of a plus sign in a formula will produce wrong 

results.   

 

The benefits of saving a file in different formats: 

A file format is a standard way that information is encoded for storage in a computer file. Examples 

of file formats include Text, CSV, HTML, pdf. xlsx is the default XML-based file format for Excel 2016 

and Excel 2010.  

• You can save a file in a different format so that people can read it even if they don't have the 

application you used to create it.  

• Some formats also make it easier and quicker to send a file via e-mail.  

• You can also change the format of a picture so you can use it in different applications. 
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Saving a spreadsheet with a different file format: 

You can save a Microsoft Excel 2016 file in another file format by clicking the File tab, and then 

clicking Save As. The file formats that are available in the Save As dialog box vary, depending on what 

type of sheet is active (a worksheet, chart sheet, or other type of sheet). 

To Save As an Excel 97-2003 Workbook: 

You can share your workbooks with anyone using Excel 2016 or 2010, since they use the same file 

format. However, earlier versions of Excel use a different file format, so if you want to share your workbook 

with someone using an earlier version of Excel, you will need to save it as an Excel 97-2003 Workbook. 

1. Click the File tab. 

2. Select Save As. 

3. In the Save as type drop-down menu, select Excel 97-2003 Workbook. 

 

4. Select the location you wish to save the file. 

5. Enter a name for the file and click Save. 
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To Save As a PDF: 

Saving your workbook as an Adobe Acrobat Document, which is called a PDF file, can be especially 

useful when your recipients do not have Excel. A PDF file will make it possible for recipients to view the 

content from your workbook, but they will not be able to edit anything.  

1. Click the File tab. 

2. Select Save As. 

3. In the Save as type drop-down menu, select PDF. 

 

4. Select the location you wish to save the file. 

5. Enter a name for the file and click Save. 

Excel defaults to saving the active worksheet only. If you have multiple worksheets and want to save all of 

them in the same PDF file, click on Options. The Options dialog box will appear. Select Entire 

workbook from the Options dialog box and click OK. 
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Activity 3 

Use the Budget or any Excel workbook you choose to complete this challenge. 

• Open a workbook. 

• Insert a column. 

• Insert a row. 

• Delete a column. 

• Insert text, numbers and dates into your spreadsheet 

• Write a simple addition formula. 
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• Write a simple subtraction formula using the point and click method. 

• Write a simple multiplication formula using cell references. 

• Write a simple division formula.  

• Check your data against data source 

• check-totals in your spreadsheet 

• Audit formulae in your spreadsheet 

• Explain the differences between data cells, label cells and formula cells 

• Explain the benefits of saving a file in different formats 

• Save your workbook so that it is compatible with Excel 2003. Close the workbook 

• Open another existing Excel 2016 workbook. Save the workbook as a PDF file. Close the 
workbook 
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Lesson 4 – Editing a spreadsheet 

 

 

Once you have entered information into a spreadsheet, you will need to be able to edit it. In this lesson, 

you will learn how to select and de-select cells, move, copy, delete cells, use the automatic fill feature to 

automatically enter data in cells and replace text in a spreadsheet. 

Editing Cells 

To Open an Existing Workbook: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Open. The Open dialog box appears. 

 

3. Select your desired workbook and then click Open. 
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To Select a Cell: 

1. Click on a cell to select it. When a cell is selected you will notice that the borders of the cell 

appear bold  and the column heading and row heading of the cell are highlighted. 

2. Release your mouse. The cell will stay selected until you click on another cell in the worksheet. 

You can also navigate through your worksheet and select a cell by using the arrow keys on your keyboard. 

 

To Select Multiple Cells: 

1. Click and drag your mouse until all of the adjoining cells you want are highlighted. 

 

2. Release your mouse. The cells will stay selected until you click on another cell in the worksheet. 

1. To edit text: 

To Copy and Paste Cell Content: 

1. Select the cells you wish to copy. 

2. Click the Copy command. The border of the selected cells will change appearance. 

 
3. Select the cell or cells where you want to paste the content. 
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4. Click the Paste command. The copied content will be entered into the highlighted cells. 

 

 

To Cut and Paste Cell Content: 

1. Select the cells you wish to cut. 

2. Click the Cut command. The border of the selected cells will change appearance. 

 

3. Select the cells where you want to paste the content. 

4. Click the Paste command. The cut content will be removed from the original cells and entered into 

the highlighted cells. 
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 To Drag and Drop Information: 

1. Select the cells that you wish to move. 

2. Position your mouse on one of the outside edges of the selected cells. The mouse changes from 

a white cross  to a black cross with 4 arrows . 

 

 

 

 

3. Click and drag the cells to the new location. 

4. Release your mouse and the cells will be dropped there. 
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To Use the Fill Handle to Fill Cells: 
1. Select the cell or cells containing the content you want to use. You can fill cell content either 

vertically or horizontally. 

2. Position your mouse over the fill handle so that the white cross  becomes a black cross . 

 

  

 

 

3. Click and drag the fill handle until all the cells you want to fill are highlighted. 

4. Release the mouse and your cells will be filled. 

 

 

 

To Delete Cells: 

1. Select the cells that you want to delete. 

2. Choose the Delete command from the ribbon. 



Microsoft Excel 2016 40 
 

© Copyright All Rights Reserved 

 

There is an important difference between deleting the content of a cell and deleting the cell itself. If you 

delete the cell, by default the cells underneath it will shift up and replace the deleted cell. 

 

Using automatic fill feature: 

 Click inside cell B3 of your spreadsheet, and type Monday, as in the image below: 

 

The days of the week are going to be entered on Row 3 of our spreadsheet, from cell B3 to cell H3. 

Fortunately, you don't have to type them all out. You can use something called AutoFill to complete a 

known sequence like days of the week. In other words, Excel will do it all for us. 

• Position your mouse pointer to the bottom right of the B3 cell 

• The mouse pointer will change to a black cross, as in the images below. The image on the left 

shows the normal white cross; the image on the right, the black cross, tells you AutoFill is 

available: 

       

• When you can see the AutoFill cursor, hold down your left mouse button and drag to the right 

• Drag your mouse all the way to cell H3, as in the following image: 
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• When your cursor is in the H3 cell, let go of the left mouse button 

• Excel will now complete the days of the week: 

 

AutoFill can be a handy tool to use, when you want to complete a known sequence like days of the week, 

months, and even formulas.  

Entering data: 

• Click inside cell A4 and enter the name of a chocolate bar. You can enter anything you like, but 

we've gone for Mars Bars. In cell A5 we chose Twix, and in cell A6 Bounty. In cell A7 we typed 

Other 

• In cell A9 of you spreadsheet enter the words Day Totals. Leave cell A8 blank. Your spreadsheet 

should then look something like ours below: 

 

Entering numbers: 

• Click inside cell B4, and enter the number 1. Press the enter key on your keyboard, and the active 

cell will jump down to cell B5 

• In cell B5 type the number 7. Press the Enter key again to jump down to cell B6 

• In cell B6 type 8 
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• In cell B7 type 1 

• Your spreadsheet will then look like this one: 

 

To complete the numbers for the rest of the week, enter the following under each heading: 

Tuesday: 2, 5, 3, 2 

Wednesday: 1, 3, 2, 2 

Thursday: 3, 2, 3, 2 

Friday: 3, 4, 4, 2 

Saturday: 2, 2, 1, 1 

Sunday: 5, 4, 4, 1 

When you are done, your spreadsheet will look like this: 

 

  

2. Formatting dates and times: 

You can format dates and times as you type. For example, if you type 2/2 in a cell, Excel automatically 

interprets this as a date and displays 2-Feb in the cell. If this isn't what you want-for example, if you would 

rather show February 2, 2009 or 2/2/09 in the cell-you can choose a different date format in the Format 

Cells dialog box, as explained in the following procedure. Similarly, if you type 9:30 a or 9:30 p in a cell, 

Excel will interpret this as a time and display 9:30 AM or 9:30 PM. Again, you can customize the way the 

time appears in the Format Cells dialog box. 

1. Select the cells that you want to format. 
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2. On the Home tab, in the Number group, click the Dialog Box Launcher next to Number. 

 

  

You can also press CTRL+1 to open the Format Cells dialog box. 

3. In the Category list, click Date or Time. 

 

4. In the Type list, click the date or time format that you want to use. 

 NOTE   Date and time formats that begin with an asterisk (*) respond to changes in regional date and time 

settings that are specified in Control Panel. Formats without an asterisk are not affected by Control Panel 

settings. 

5. To display dates and times in the format of other languages, click the language setting that you 

want in the Locale (location) box. 

 

The number in the active cell of the selection on the worksheet appears in the Sample box so that you can 

preview the number formatting options that you selected. 
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The Auto Fill Options button is also displayed after you select the AutoFill option in the Series dialog 

box. To show the Series dialog box, use one of the following procedures, as appropriate for the version of 

Excel that you are running: 

• In Microsoft Office Excel 2010 and Excel 2016, click the Home tab, and then click Fill in 

the Editing group. 

 

Find or replace text and numbers in a worksheet: 

Use the Find and Replace features in Excel to search for something in your workbook, such as a particular 

number or text string. 

1. In a worksheet, click any cell. 

2. On the Home tab, in the Editing group, click Find & Select. 

 

3. Do one of the following: 

• To find text or numbers, click Find. 

• To find and replace text or numbers, click Replace. 

4. In the Find what box, type the text or numbers that you want to search for, or click the arrow in 

the Find what box, and then click a recent search in the list. 

You can use wildcard characters, such as an asterisk (*) or a question mark (?), in your search criteria: 

• Use the asterisk to find any string of characters. For example, s*d finds "sad" and "started". 

• Use the question mark to find any single character. For example, s?t finds "sat" and "set". 



Microsoft Excel 2016 45 
 

© Copyright All Rights Reserved 

  

TIP   You can find asterisks, question marks, and tilde characters (~) in worksheet data by preceding them 

with a tilde character in the Find what box. For example, to find data that contains "?", you would type ~?  

as your search criteria. 

5. Click Options to further define your search, and then do any of the following: 

• To search for data in a worksheet or in an entire workbook, in the Within box, 

select Sheet or Workbook. 

• To search for data in rows or columns, in the Search box, click By Rows or By Columns. 

• To search for data with specific details, in the Look in box, click Formulas, Values, 

or Comments. 

Note     Formulas, Values and Comments are only available on the Find tab; whereas only Formulas are 

available on the Replace tab. 

• To search for case-sensitive data, select the Match case check box. 

• To search for cells that contain just the characters that you typed in the Find what box, select 

the Match entire cell contents check box. 

6. If you want to search for text or numbers that also have specific formatting, click Format, and then 

make your selections in the Find Format dialog box. 

 TIP   If you want to find cells that just match a specific format, you can delete any criteria in the Find 

what box, and then select a specific cell format as an example. Click the arrow next to Format, 

click Choose Format From Cell, and then click the cell that has the formatting that you want to search for. 

7. Do one of the following: 

• To find text or numbers, click Find All or Find Next. 

 TIP   When you click Find All, every occurrence of the criteria that you are searching for will be listed, and 

you can make a cell active by clicking a specific occurrence in the list. You can sort the results of a Find 

All search by clicking a column heading. 

• To replace text or numbers, type the replacement characters in the Replace with box (or leave 

this box blank to replace the characters with nothing), and then click Find or Find All. 

 NOTE   If the Replace with box is not available, click the Replace tab. 

If needed, you can cancel a search in progress by pressing ESC. 
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8. To replace the highlighted occurrence or all occurrences of the found characters, 

click Replace or Replace All. 

 

 

 

Activity 4 

Use the Budget or any Excel workbook you choose to complete this challenge. 

• Open an existing spreadsheet 

• Select a cell, cell range, entire column, entire row and entire spreadsheet 

• De-select cells, cell range, entire column, entire row and entire spreadsheet 

• Copy and paste cells 

• Cut and paste cells 

• Move cells 

• Delete cells 

• Use the automatic fill feature to automatically enter data in cells 

• Use the find and replace feature to change data in your spreadsheet. 

• Save your spreadsheet with a different file name 

 

 

 

 

 

 

 

 

Lesson 5 – Formatting a spreadsheet 
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Once you have entered information into a spreadsheet, you will need to be able to format it. In this lesson, 

you will learn how to use the bold, italic, and underline commands; modify the font style, size, and colour; 

and apply borders and fill colours. 

Formatting Cells 

1. Formatting font 

To Change the Font Style: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font command on the Home tab. The font drop-down 

menu appears. 

3. Move your mouse over the various fonts. A live preview of the font will appear in the worksheet. 

 

4. Select the font you want to use. 

To Change the Font Size: 
1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font size command on the Home tab. The font size drop-

down menu appears. 

3. Move your mouse over the various font sizes. A live preview of the font size will appear in the 

worksheet. 
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4. Select the font size you want to use. 

You can also use the Grow Font and Shrink Font commands to change the size. 

 

 

To Use the Bold, Italic, and Underline Commands: 

1. Select the cells you want to modify. 

2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. 

 

 

To Change the Font Colour: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font colour command on the Home tab. The colour menu 

appears. 
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3. Move your mouse over the various font colours. A live preview of the colour will appear in the 

worksheet. 

 

4. Select the font colour you want to use. 

Your colour choices are not limited to the drop-down menu that appears. Select More Colours at the 

bottom of the menu to access additional colour options. 

To Add a Fill Colour: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the fill colour command on the Home tab. The colour menu 

appears. 

3. Move your cursor over the various fill colours. A live preview of the colour will appear in the 

worksheet. 

 

4. Select the fill colour you want to use. 

2. Text alignment 

To Change Horizontal Text Alignment: 
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1. Select the cells you want to modify. 

2. Select one of the three horizontal Alignment commands on the Home tab. 

o Align Text Left: Aligns text to the left of the cell. 

o Center: Aligns text to the center of the cell. 

o Align Text Right: Aligns text to the right of the cell. 

 

 

 To Change Vertical Text Alignment: 

1. Select the cells you want to modify. 

2. Select one of the three vertical Alignment commands on the Home tab. 

o Top Align: Aligns text to the top of the cell. 

o Middle Align: Aligns text to the middle of the cell. 

o Bottom Align: Aligns text to the bottom of the cell. 

 

By default, numbers align to the bottom-right of cells and words or letters align to the bottom-left of cells. 

 

3. Formatting Numbers and Dates 
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One of the most useful features of Excel is its ability to format numbers and dates in a variety of ways. For 

example, you might need to format numbers with decimal places, currency symbols ($), percent symbols 

(%), etc. 

To Format Numbers and Dates: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Number Format command on the Home tab. 

 

3. Select the number format you want. For some number formats, you can then use the Increase 

Decimal and Decrease Decimal commands (below the Number Format command) to change the 

number of decimal places that are displayed. 

Percent formats numbers with decimal places and the percent sign, for example, if you enter "0.75" into 

the cell, the cell will display the number as "75.00%". 

By default, the numbers appear in the General category, which means there is no special formatting.  

In the Number group, you have some other options. For example, you can change the U.S. dollar sign to 

another currency format, numbers to percents, add commas, and change the decimal location.  

NOTE: For dates you have an option to choose short or long date format: 

• Short Date formats numbers as M/D/YYYY; for example, August 8th, 2016 would be "8/8/2016". 

• Long Date formats numbers as Weekday, Month DD, YYYY; for example, "Monday, August 01, 

2016". 

 

To Modify Column Width: 

1. Position your mouse over the column line in the column heading so that the white cross 

 becomes a double arrow . 
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2. Click and drag the column to the right to increase the column width or to the left to decrease the 

column width. 

 

3. Release the mouse. The column width will be changed in your spreadsheet. 

 

 

To Set Column Width with a Specific Measurement: 

1. Select the columns you want to modify. 

2. Click the Format command on the Home tab. The format drop-down menu appears. 

3. Select Column Width. 

 

4. The Column Width dialog box appears. Enter a specific measurement. 
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5. Click OK. The width of each selected column will be changed in your worksheet. 

Select AutoFit Column Width from the format drop-down menu and Excel will automatically adjust each 

selected column so that all the text will fit. 

 

To Modify the Row Height: 

1. Position the cursor over the row line so that the white cross  becomes a double arrow . 

 

 

2. Click and drag the row downward to increase the row height or upward decrease the row height. 

 

 

3. Release the mouse. The height of each selected row will be changed in your worksheet. 
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To Set Row Height with a Specific Measurement: 

1. Select the rows you want to modify. 

2. Click the Format command on the Home tab. The format drop-down menu appears. 

3. Select Row Height. 

 

4. The Row Height dialog box appears. Enter a specific measurement. 

 

5. Click OK. The selected rows heights will be changed in your spreadsheet. 
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Select AutoFit Row Height from the format drop-down menu and Excel will automatically adjust each 

selected row so that all the text will fit.  

Activity 5 

Use the Budget or any Excel workbook you choose to complete this challenge. 

• Select a cell and format the text or numbers in it so that they appear bolded. 

• Select two or more cells and format the text or numbers so that they appear in italics.  

• Change fill colour of two or more cells. 

• Change the font size of one sheet to 15 

• Change the font style to Arial  

• Underline the headings 

• Add a border to a row. 

• Change the background colour of a sheet 

• Centre your headings 

• Justify your numbers 

• Set the row height to automatic 

• Adjust your column width  

• Save your spreadsheet with a different name 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Lesson 6 - Checking spelling and grammar in a spreadsheet 

 

All Microsoft Office 2016 programs come with the ability to check the spelling and grammar of your file. The 

spelling and grammar checker, often called spell check, is located in different places on the ribbon, 

depending on your program. You can use the Spelling and Grammar tool to check your document for 

errors. Excel can also check your spelling and grammar automatically as you type. In this lesson you will 

learn to set up the dictionary to be used for spelling and word usage, check for spelling and grammar, 

correct spelling mistakes and add words to custom dictionary. 
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Checking spelling and grammar  

To set up dictionary: 

In Excel 2016, you can create custom dictionaries to use when spell checking your worksheets. You use 

the Add to Dictionary button in the Spelling dialog box to add unknown words to a custom dictionary. By 

default, Excel adds these words to a custom dictionary file named CUSTOM.DIC, but you can create a new 

custom dictionary to use as the default, if you prefer. 

 

1. Click the File tab and then click Options. The Excel Options dialog box appears. 

 

2. Click the Proofing tab and then click the Custom Dictionaries button. Excel opens the 

Custom Dictionaries dialog box where you can create a new custom dictionary. 

 

 

3. Click the New button. Excel opens the Create Custom Dictionary dialog box. 

 

4. Type the name for your new custom dictionary and then click the Save button. The name of 

the custom dictionary you created appears underneath CUSTOM.DIC (Default) in the Dictionary 

List box. 
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5.  (Optional) Click the dictionary’s name in the Dictionary List box and then click the Change 

Default button. This makes the new custom dictionary the default dictionary into which new words 

are saved. 

 

6. Click the Edit Word List button. Excel opens a dialog box with an alphabetical list of the words in 

that custom dictionary. If you just created the dictionary, it will be empty. 

 

7. Type a word you want to add to your custom dictionary in the Word(s) text box and click 

Add. Continue to do this until you are satisfied with your custom dictionary. 

 

8. Click OK until you have returned to your worksheet. Now you are ready to get back to work. 

 

If you make the custom dictionary your default, Excel continues to add all unknown words to your new 

custom dictionary until you change the default back to the original custom dictionary (or to another 

custom one that you have created). To change back and start adding unknown words to the original 

custom dictionary, select the CUSTOM.DIC file in the Custom Dictionaries dialog box and click the 

Change Default button. 

 

AutoCorrect spelling, and insert text and symbols: 

You can use the AutoCorrect feature to correct typos and misspelled words, as well as to insert symbols 

and other pieces of text. AutoCorrect is set up by default with a list of typical misspellings and symbols, but 

you can modify the list that AutoCorrect uses. 

 

NOTES  

• AutoCorrect can also correct a misspelled word if the word is similar to a word in the main spelling 

checker dictionary.  

• Text included in hyperlinks is not automatically corrected. 

 

Add a text entry to the AutoCorrect list: 
1. Click the File tab. 

2. Click Options. 

3. Click Proofing. 

Click AutoCorrect Options. 

4. On the AutoCorrect tab, make sure the Replace text as you type check box is selected. 
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5. In the Replace box, type a word or phrase that you often mistype or misspell- for example, 

type usualy. 

6. In the With box, type the correct spelling of the word-for example, type usually. 

7. Click Add. 

8. Click OK. 

 

Change the contents of a text entry in the AutoCorrect list: 
1. Click the File tab. 

2. Click Options. 

3. Click Proofing. 
Click AutoCorrect Options. 

4. On the AutoCorrect tab, make sure the Replace text as you type check box is selected. 

5. Click the entry in the list. It will appear in the Replace box. 

6. Type the new entry in the With box. 

7. Click Replace. 

 

Rename a text entry in the AutoCorrect list: 
1. Click the File tab. 

2. Click Options. 

3. Click Proofing. 
Click AutoCorrect Options. 

4. On the AutoCorrect tab, make sure the Replace text as you type check box is selected. 

5. Click the entry in the list. It will appear in the Replace box. 

6. Click Delete. 

7. Type a new name in the Replace box. 

8. Click Add. 

 

 

Spelling and grammar check and corrections: 

1. On the Review tab, in the Proofing group, click Spelling. 

  

TIP   You can access this command quickly by adding it to the Quick Access Toolbar by right-clicking 
the Spelling button, and then clicking Add to Quick Access Toolbar on the shortcut menu. 

 

2. If the program finds spelling mistakes, a dialog box or task pane appears with the first misspelled 
word found by the spelling checker. 

 

3. After you resolve each misspelled word, the program flags the next misspelled word so that you 
can decide what you want to do. 

 

Excel suggests replacements for the unknown word shown in the Not in Dictionary text box with a likely 

replacement in the Suggestions list box. If that replacement is incorrect, you can scroll through the 

Suggestions list and click the correct replacement. You have six options for any words that Excel doesn't 

recognize: 

• Ignore Once or Ignore All: When Excel's spell check comes across a word its dictionary finds 

suspicious but you know is viable, click the Ignore Once button. If you don't want the spell checker 

to query you about this word again, click Ignore All. 
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• Add to Dictionary: Click this button to add the unknown word -such as your name -to a custom 

dictionary so that Excel won't flag it again. 

• Change: Click this button to replace the word listed in the Not in Dictionary text box with the 

selected word in the Suggestions list box. 

• Change All: Click this button to change all occurrences of this misspelled word in the worksheet to 

the selected word in the Suggestions list box. Use this with caution. 

• AutoCorrect: Click this button to have Excel automatically correct this spelling error with the 

selected suggestion in the Suggestions list box (by adding the misspelling and suggestion to the 

AutoCorrect dialog box). 

 

Click OK when the spell check is complete 

 

Add words to your spell check dictionary: 

When you use the spelling checker, it compares the words in your document with those in the main 

dictionary, the one that ships with Microsoft Office. The main dictionary contains most common words, but 

it might not include proper names, technical terms, or acronyms that you use. In addition, some words 

might be capitalized differently in the main dictionary than what you want in your document. Adding such 

words or capitalization to a custom dictionary prevents the spelling checker from flagging them as 

mistakes. 

 

 IMPORTANT   Any custom dictionary setting that you change in one Microsoft Office program affects all 

the other programs. 

 

Use custom dictionaries 
The first step to manage your custom dictionaries is to select the custom dictionaries by using the Custom 
Dictionaries dialog box. 

1. Click the File tab. 

2. Click Options. 

3. Click Proofing. 

4. Make sure the Suggest from main dictionary only check box is cleared. 

5. Click Custom Dictionaries. 

6. In the Custom Dictionaries dialog box, make sure the check box next to each custom dictionary 
that you want to use is selected. 

 

Add, delete, or edit words in a custom dictionary 
1. Click the File tab. 

2. Click Options. 

3. Click Proofing. 

4. Make sure the Suggest from main dictionary only check box is cleared. 

5. Click Custom Dictionaries. 

6. Select the dictionary that you want to edit. Make sure you don’t clear the check box. 

7. Click Edit Word List. 

8. To add a word, type it in the Word(s) box, and then click Add. 
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Activity 6 

Use the Budget or any Excel workbook you choose to complete this challenge. 

• Set up the dictionary to be used for spelling and word usage  

• Use the autocorrect feature to automatically correct text while entering.  

• Check text for spelling and grammar and make corrections  

• Add words are to the custom dictionary. 

• Save your spreadsheet  
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Lesson 7 - Printing Workbooks 

 

In Excel, there are many things you can do to prepare your workbook for printing. Many of these tasks 
make it easier to format the spreadsheet for the printed page.  
 
In this lesson you will learn how to view the spreadsheet in print preview, modify margins, change the page 
orientation, use the scale to fit feature, use the Print Titles command, insert breaks, and more. 

Preparing to Print and Printing 

To View the Spreadsheet in Print Preview: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Print. The Print pane appears, with the print settings on the left and the Print Preview on 
the right. 

 

 

Click the Close Print Preview button to return to the Normal View. 

To make previewing your spreadsheet easier, add the Print Preview command to the Quick Access 

toolbar. 
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Print gridlines in a worksheet: 

Gridlines are the faint lines that appear around cells. They are used to distinguish cells on the worksheet. 

 

In Excel, gridlines don't appear on a printed worksheet or workbook by default. In order to print gridlines; 

1. Select the worksheet or worksheets that you want to print. 

2. On the Page Layout tab, in the Sheet Options group, select the Print check box under Gridlines. 

 

 NOTE   If the check boxes in the Sheet Options group appear dimmed, it may be because you have a 

chart, image, or other object selected on the worksheet. If you cancel that selection, you will be able to use 

the check boxes. 

3. Click the File tab, and then click Print. 

4. In the Print dialog box, click OK. 

Next steps 

After you select the Print check box, you may want to take the following steps: 

• Preview the gridlines    To see how the gridlines will print, press CTRL+F2 to open the File tab, 

which displays a preview of what your printed worksheet will look like. Gridlines are designed to 

print only around actual data in a worksheet. If you want to print gridlines around empty cells as 

well, you must set the print area to include those cells. Alternatively, you can apply borders around 

the cells instead.  

• Troubleshoot printing issues with gridlines    If gridlines don't show up when you print your 

worksheet, or if you can't see them in the Print Preview window, make sure that the Draft 

quality check box is not selected. The Draft quality check box appears on Sheet tab in the Page 

Setup dialog box. To quickly access the Page Setup dialog box, press ALT +P, S, P. 
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If gridlines still don't print successfully, there may be an issue with your printer driver. In this case, you can 

try downloading the latest driver from the printer manufacturer's Web site. As a last resort, you can apply 

borders around the cells that you want to print. 

Remember to deselect both Print check boxes to return them to their default settings, as 

necessary. 

Colour and Remove Gridlines 

 

• For changing gridlines colour, go to File menu and click Options. 

 

• Excel Options dialog will appear, select Advanced from left pane, and from the right 

pane scroll-down to find Display Options for this worksheet: group,  

 

• Choose desired Gridline colour.  

 

• In case you want to make Gridlines disappear, disable Show gridlines option. 
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You will see the colour of Gridlines will change, as shown in the screen shot below. 

 
 

Here you can see the Excel worksheet without gridlines. 
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To Print Active Sheets: 

If you have multiple worksheets in your workbook, you will need to decide if you want to print the whole 

workbook or specific worksheets. Excel gives you the option to Print Active Sheets. A worksheet is 

considered active if it is selected. 

1. Select the worksheets you want to print. To print multiple worksheets, click on the first worksheet, 

hold down the Ctrl key, then click on the other worksheets you want to select. 

 

 

2. Click the File tab. 

3. Select Print to access the Print pane. 

4. Select Print Active Sheets from the print range drop-down menu. 

 

5. Click the Print button. 
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To Print the Entire Workbook: 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select Print Entire Workbook from the print range drop-down menu. 

 

4. Click the Print button. 

 

To Print a Selection, or Set the Print Area: 

Printing a selection (sometimes called setting the print area) lets you choose which cells to print, as 

opposed to the entire worksheet. 

1. Select the cells that you want to print. 

 

2. Click the File tab. 

3. Select Print to access the Print pane. 

4. Select Print Selection from the print range drop-down menu. 
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5. You can see what your selection will look like on the page in Print Preview. 

 

6. Click the Print button. 

You don't have to wait until you are ready to print to set the print area. You can also set it from the Page 

Layout tab in advance. This will place a dotted line around your selection, so you can see which cells are 

going to print while you work. To do this, just select the cells you want to print, go to the Page Layout tab, 

and choose Print Area. 

To Change Page Orientation: 

Change the page orientation to Portrait to orient the page vertically or Landscape to orient the page 

horizontally. Portrait is useful for worksheets needing to fit more rows on one page, and Landscape is 

useful for worksheets needing to fit more columns on one page. 

1. Click the File tab. 

2. Select Print to access the Print pane. 
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3. Select either Portrait Orientation or Landscape Orientation from the orientation drop-down 

menu. 

 

4. Your page orientation is changed. 

   

 

  

 

To Fit a Worksheet on One Page: 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select Fit Sheet on One Page from the scaling drop-down 

menu. 

4. Your worksheet is reduced in size until it fits on one page. 

Remember that if it is scaled too small it might be difficult to 

read. 

 

To Modify Margins While in Print Preview: 

The margins of your worksheet may need to be adjusted to make data fit more comfortably on the printed 

page. You can adjust the margins in Print Preview. 

1. Click the File tab. 
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2. Select Print to access the Print pane. 

3. Click on the Show Margins button. Your margins will appear. 

4. Hover your mouse over one of the margin markers  until the double arrow  appears. 

5. Click and drag the margin to your desired location. 

6. Release the mouse. The margin is modified. 

 

 

To Use Print Titles: 

Imagine how difficult it would be to read a worksheet if the column and row headings only appeared on the 

first page. The Print Titles command allows you to select specific rows and columns to appear on each 

page. 

1. Click the Page Layout tab. 

2. Select the Print Titles command. 

 

3. The Page Setup dialog box appears. Click the icon at the end of the Rows to repeat at top field. 
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4. Your mouse becomes the small selection arrow . Click on the rows you want to appear on each 

printed page. The Rows to repeat at top dialog box will record your selection. 

 

 

5. Click the icon at the end of the Rows to repeat at top field. 

 

 

6. Repeat for Columns to repeat at left, if necessary. 

7. Click OK. You can go to Print Preview to see how each page will look when printed. 

To Insert a Break: 

1. Click the Page Layout tab. 

2. Determine the placement of the break by clicking on the row below, cell below, or column to the 

right of where you want the break to appear. For example, select column C and a break will 

appear after column B. 
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3. Select the Insert Page Break command from the Breaks drop-down menu. 

 

 

4. The break is inserted. You can go to Print Preview to confirm it appears in the correct place on 

the page. 

 

To Use Scale to Fit: 

• Select the Page Layout tab. 

• Locate the Scale to Fit group. 

• Enter a specific height and width, or use the percentage field to decrease the spreadsheet by a 
specific percent. 

Scale to Fit is a useful feature that can help you format spreadsheets to fit on a page. Be careful with how 

small you scale the information -- it can become difficult to read! 

To Change the Paper Size: 

• Select the Page Layout tab. 

• Click the Size command. 

• Select a size option from the list. 
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Activity 7 

Use the Budget or any Excel workbook you choose to complete this challenge. 

• Open an existing Excel 2016 workbook.  

• Try printing two active worksheets.  

• Try printing only a selection of cells. 

• Change the page orientation to Landscape. 

• Try fitting a large worksheet on one page. 

• Try modifying the margins of a worksheet in Print Preview. 

• Use the Print Tiles command to print a specific row or column on each printed page. Use Print 
Preview to verify how this will appear. 

• Create a page break so that only columns A and B appear on one page. 

• Print the gridlines 

• Explore the other commands discussed in this lesson. 

 

 

 

 

 

 

 

 

 


